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Input program - General overview

To carry out a finite element analysis using the PLAXIS 2D program, the user has to create a 2D geometry model
composed of points, lines and other components, in the xy-plane and specify the material properties and
boundary conditions. This is done in the first two tabsheets (Soil and Structures) of the Input program (see 
Figure 23 (on page 36)). The mesh generation and the definition of the calculation phases is done in the last
three tabsheets (Mesh, Flow conditions and Staged construction) of the Input program(see Figure 23 (on
page 36)).
Note:

1. The Soil and Structures tabsheets are known as Geometry modes.
2. The Mesh, Flow conditions and Staged construction tabsheets are known as Calculation modes.

3.1 Starting the Input program
 This icon represents the Input program.

Start PLAXIS 2D by double clicking the shortcut on your desktop or clicking the entry in the Windows > Bentley
Geotechnical menu.
PLAXIS 2D will first check if you are entitled to use the software and present you with the available options and
licences, see Figure 3 (on page 17).
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Figure 3: Licence check

If you need to change the licence configuration, e.g. if you have to add some modules, click Configure licences.

Figure 4: Licence configuration

In the configuration dialog, see Figure 4 (on page 17), you may select the modules that you want to use.
Note:

1- The licence configuration is also available from the menu Windows > Programs and from the menu Help >
Licence configuration.
2- If you change the license configuration while PLAXIS 2D is open, you have to restart PLAXIS 2D for the
changes to take effect.

The licence administrator grants access to software licences. If you miss licences in this list, contact the licence
administrator of your company.
For more information on the Product activation wizard and the Licence management tool, see this info on
Bentley communities: Info on Product Activation/License Management.
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When you have chosen the licences to use, click Continue to start using PLAXIS 2D.
At the start of the Input program the Quick select window appears in which a choice must be made between the
selection of an existing project and the creation of a new project (Figure 5 (on page 18)).

Figure 5: Quick start window

3.1.1 New project

When the Start a new project option is selected, the Project properties window appears in which the basic
model parameters of the new project can be defined. The Project properties window contains the Project and
the Model tabsheets. The Project tabsheet (Figure 6 (on page 19)) contains the project name and description
and offers the possibility to select a company logo.
The Model tabsheet (Figure 7 (on page 20) contains the type of the model, the basic units for length, force and
time (see Units (on page 11)), the unit weight of water and the initial dimensions of the model. The default
values can be replaced by the current values when selecting Set as default and clicking the OK button. A more
detailed description of all these options is given below.
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Project properties

Figure 6: Project properties window (Project tabsheet)

1. Project

The title, folder and the file name of the project are available in the Project group box available in the Project
tabsheet.

Title The defined title appears as a default name for the file of the project when it is
saved.

Company The company that holds the licence for this software.

Directory The address to the folder where the project is saved is displayed. For a new
project, there is no information shown.

File name The name of the project file is displayed. For a new project, no information is
shown.

2. Comments

The Comments box in the Project tabsheet gives the possibility to add some extra comments about the
project.

3. Company logo
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Clicking the Company logo box in the Project tabsheet will open a file requester from which the desired file
can be selected. This logo can be included in the output plots.

General model properties
The general options of the project are available in the Model tabsheet of the Project properties window.

Figure 7: Project properties window (Model tabsheet)

1. Model

ProductName may be used to carry out two-dimensional finite element analysis. The finite element model is
defined by selecting the corresponding option in the Model drop down-menu in the Project tabsheet.

Plane strain

A Plane strain model is used for geometries with a (more or less) uniform cross section and
corresponding stress state and loading scheme over a certain length perpendicular to the
cross section (z-direction). Displacements and strains in z-direction are assumed to be
zero. However, normal stresses in z-direction are fully taken into account.
In earthquake problems the dynamic loading source is usually applied along the bottom of
the model resulting in shear waves that propagate upwards. This type of problem is
generally simulated using a plane strain model.

Input program - General overview
Starting the Input program

PLAXIS 20 PLAXIS 2D-Reference Manual



Axisymmetric

A Axisymmetric model is used for circular structures with a (more or less) uniform radial
cross section and loading scheme around the central axis, where the deformation and
stress state are assumed to be identical in any radial direction. Note that for axisymmetric
problems the x-coordinate represents the radius and the y-axis corresponds to the axial
line of symmetry. Negative x-coordinates cannot be used.
Single-source vibration problems are often modelled with axisymmetric models. This is
because waves in an axisymmetric system radiate in a manner similar to that in a three
dimensional system. In this case, the energy disperses leading to wave attenuations with
distance. Such effect can be attributed to the geometric damping (or radiation damping),
which is by definition included in the axisymmetric model.

The selection of Plane strain or Axisymmetric results in a two dimensional finite element model with only two
translational degrees of freedom per node (x- and y-direction).

Figure 8: Example of a plain strain (left) and axisymmetrical problem (right)
2. Elements 

The user may select either 6-node or 15-node triangular elements to model soil layers and other volume
clusters.

Figure 9: Position of nodes and stress points in soil elements

Input program - General overview
Starting the Input program

PLAXIS 21 PLAXIS 2D-Reference Manual



15-Node

The 15-node triangle is the default element. It provides a fourth order interpolation for
displacements and the numerical integration involves twelve Gauss points (stress points).
The type of element for structural elements and interfaces is automatically taken to be
compatible with the soil element type as selected here.
The 15-node triangle is a very accurate element that has produced high quality stress
results for difficult problems, as for example in collapse calculations for incompressible
soils Sloan, (1981) (on page 489); Sloan & Randolph, 1982 (on page 489); Nagtegaal,
Parks & Rice, 1974 (on page 488). The 15-node triangle is particularly recommended to be
used in axi-symmetric analysis. The use of 15-node triangles leads to more memory
consumption and slower calculation and operation performance. Therefore a more simple
type of elements is also available.

6-Node

The 6-node triangle provides a second order interpolation for displacements and the
numerical integration involves three Gauss points. The type of element for structural
elements and interfaces is automatically taken to be compatible with the soil element type
as selected here.
The 6-node triangle is a fairly accurate element that gives good results in standard
deformation analyses, provided that a sufficient number of elements are used. However,
care should be taken with axi-symmetric models or in situations where (possible) failure
plays a role, such as a bearing capacity calculation or a safety analysis by means of phi-c
reduction. Failure loads or safety factors are generally overpredicted using 6-noded
elements. In those cases the use of 15-node elements is preferred.
One 15-node element can be thought of a composition of four 6-node elements, since the
total number of nodes and stress points is equal. Nevertheless, one 15-node element is
more powerful than four 6-node elements.

In addition to the soil elements, compatible plate elements are used to simulate the behaviour of walls, plates
and shells (Plates (on page 109)) and geogrid elements are used to simulate the behaviour of geogrids and
wovens (Geogrids (on page 111)). Moreover, compatible interface elements are used to simulate soil-
structure interaction (Interfaces (on page 112)). Finally, the geometry creation mode allows for the input of
embedded beam rows, fixed-end anchors and node-to-node anchors (Fixed-end anchors (on page 103), 
Node-to-node anchors (on page 105)).

3. Units

Units for length, force, time, temperature, energy, power and mass to be used in the analysis need to be
specified. These basic units are entered in the Model tabsheet of the Project properties window.
The default units, as suggested by the program, are m (metre) for length, kN (kilonewton) for force, day for
time, K (kelvin) for temperature, kJ (kilojoule) for energy, kW (kilowatt) for power and t (tonne) for mass.
The corresponding units for stress and unit weights are listed in the box below the basic units.
In a dynamic analysis, the time is usually measured in [seconds] rather than the default unit [days]. In PLAXIS
2D Time and Dynamic time are different parameters. The time interval in a dynamic analysis is always the
dynamic time and PLAXIS 2D always uses seconds [s] as the unit of Dynamic time.
Note: Note that for calculations involving thermal effects, it is strongly recommended to use the default units.

4. Contour

At the start of a new project the user needs to specify the contours of the geometry model. The initial setting
of the xmin, xmax, ymin and ymax parameters set the outer boundaries of the geometry model. The initial view of
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the drawing area is such that the model dimensions are fully visible within the drawing area. The
aforementioned parameters are entered in the Model tabsheet of the Project properties window.

5. Constants

In thermal calculations, pore water may appear in different states, i.e. in liquid state (water), solid state (ice)
and gas state (vapour). Thermal properties of soils highly depend on the state of water in the pores. Rather
than specifying these properties in material data sets, the thermal properties of pore water are specified for
the project as a whole in the Constants tab sheet of the Project properties window:

Figure 10: Project properties window (Constants tabsheet

Gravity

By default, the earth gravity acceleration, g, is set to 9.810 m/s2, assuming the default basic
length unit is [m]. The direction of gravity coincides with the negative y-axis. Gravity is
implicitly included in the unit weights given by the user (Material properties and material
database (on page 161)). In this way, the gravity is controlled by the total load multiplier
for weights of materials, ΣMweight (General phase parameters (on page 338)).
In dynamic calculations, the value of the gravity acceleration, g, is used to calculate the
material density, ρ, from the unit of weight, γ ( ρ=γ/g).

Reference
temperature

In projects that involve temperature, the input of reference temperature is required. The
reference temperature is the temperature at the ground surface in the case that no specific
thermal conditions are given here. The reference temperature (Tref) can be entered in the
Constants tabsheet of the Project properties window. By default, the reference
temperature is set to 293.1 K(= 20 °C).
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Unit weight of
water

In projects that involve pore pressures, the input of a unit weight of water is required to
determine the effective stresses and pore pressures. The water weight (γwater) can be
entered in the Constants tabsheet of the Project properties window. By default, the unit
weight of water is set to 10.00, assuming the default basic units of [kN] and [m] are used.

Specific heat
capacity

The specific heat capacity of water, cwater, is a parameter that describes the amount of
energy (heat) that can be stored in the pore water per unit of mass. It is specified in the
unit of energy per unit of mass per unit of temperature (Material properties and material
database (on page 161)). Similarly, specific heat capacity can be given for given for ice and
vapour.

Thermal
conductivity

The thermal conductivity of water, λwater, is a parameter that describes the rate of energy
(heat) that can be transported in the pore water. It is specified in the unit of energy per
unit length per unit of temperature. Similarly, thermal conductivity can be given for ice and
vapour.

Latent heat of
water

The latent heat of water is the amount of energy that is required to change the state of
water from liquid state to solid state and vice versa. It is specified in the unit of energy per
unit of mass.

Thermal
expansion
coefficient

The thermal expansion coefficient, α is the (change of) volumetric strain per unit of
temperature. The thermal expansion coefficient can be given for water and ice. However,
thermal expansion of vapour is generally suppressed and therefore ignored. Note that the
thermal expansion for ice starts to increase from the freeze temperature downward.

Water
temperature

In the case that water is entering into the soil (by means of inflow boundary conditions or
infiltration wells), this water is assumed to have a temperature equal to the specified water
temperature, Twater.

Specific gas
constant for
vapour

The specific gas constant for vapour, R, is a parameter that is used in the equation of
relative humidity (see Scientific Manual). It is recommended to use the default value.

Temperature-
dependent pore
fluid flow

To enable Temperature-dependent pore fluid properties, click on the Use temperature-
dependent table checkbox. A table is displayed and the values are visualised in small
graphs. The table contains five columns: Temperature (T), Density ( ρ), Thermal
conductivity ( λ), Specifyc head capacity (c) and Dynamic viscosity( μ). The table is pre-filled
with default values for water and its phase transition to ice. If this option is selected, the
constant parameters for liquid water and ice are not editable to emphasise that the
Temperature-dependent water properties are taken into account. The table editor allows
you to edit the table directly, or to import and export tables from and to a text file.
Note: Note that the viscosity below 273.15 K is not relevant in the case of the default
properties. It is set to a constant value to ease visualisation and allow for modifications if
needed, in the case of brines for example, where the freeze point is low.
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3.1.2 Existing project

When the Input program is started, a list of the recent projects appears in the Quick select window. In the case
when a project other than the listed recent ones is required, the Open an existing project option should be
selected. As this selection is made, the Windows ® file requester Figure 2 (on page 15) pops up. It enables the
user to browse through all available folders and to select the desired PLAXIS 2D project file (*.p2dx ). After the
selection of an existing project, the corresponding geometry is presented in the main window.
An existing PLAXIS 2D AE project can also be read by selecting the Open project option in the File menu. In the
file requester, the type of the file is, by default, set to 'PLAXIS 2D AE files *.p2dx '.

3.1.3 Packing a project

 The created project can be compressed using the Pack project application (Figure 11 (on page 25)),
which is available in the File menu of the Input program. This application can be executed directly from the
PLAXIS 2D AE installation folder by double clicking the corresponding file (PackProject.exe). A shortcut to the
application can be created as well.

Figure 11: Pack project window

The project to be compressed and the archive can be located using the Browse button. The options available in
the Purpose box are:

Backup
All the files in the project are included in the compressed project as well as the mesh
information, phase specification and the results of all the saved calculation steps. The
extension of the project file, indicating in which program it was created, and the archiving
date are included in the archive name.
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